Retour au forum "Samsung Omnia 7"

configurer adresse mail free sur omnia 7

Les forums consacrés au Samsung Omnia 7 sous Windows Phone 7
alexeline
Développeur
Développeur
anonyme
Windows Phone : Samsung Omnia 7

Message14 Jan 2012, 15:42

Bonjour,

je n'arrive pas configurer ma boite mail. Je suis chez free et j'arrive sans problème recevoir mes mails sur mon omnia 7 mais impossible d'en envoyer...

Si quelqu'un peut m'aider ça serait super sympa!!
 

warpdesign
Confirmé
Confirmé
anonyme

Message14 Jan 2012, 15:56

Dans les réglages du compte, tu dois avoir:

Serveur d'envoi (SMTP): smtp.free.fr:587
Et avoir coché: Serveur d'envoi requiert l'authentification et Utiliser le même identifiant et mot de passe pour l'envoi

C'est ce que j'ai, sur Omnia 7 et aucun soucis pour envoyer des emails à partir de mon compte Free.
 

alexeline
Développeur
Développeur
anonyme
Windows Phone : Samsung Omnia 7

Message14 Jan 2012, 16:05

j'ai essayé mais ça ne marche pas :'(
si je laisse le tel faire tout seul il me met smtp.free.fr:587:0 mais bon ça ne marche pas mieux.
 

warpdesign
Confirmé
Confirmé
anonyme

Message14 Jan 2012, 16:43

C'est bizarre... Dans "avancé" tu as bien décoché les deux options concernant le SSL ?

Ton username est bien du style: toto@free.fr ?
 

alexeline
Développeur
Développeur
anonyme
Windows Phone : Samsung Omnia 7

Message14 Jan 2012, 16:50

bein oui, ça me soul...je crois que je vais tester avec mon adresse hotmail voir si ça marche...
 

alexeline
Développeur
Développeur
anonyme
Windows Phone : Samsung Omnia 7

Message14 Jan 2012, 16:52

et bein avec mon adresse hot mail ça marche...
 

warpdesign
Confirmé
Confirmé
anonyme

Message14 Jan 2012, 16:52

Ca doit marcher: il n'y a pas de raison. Mais je me souviens avoir dû bidouiller au début...
 

alexeline
Développeur
Développeur
anonyme
Windows Phone : Samsung Omnia 7

Message14 Jan 2012, 17:02

franchement je comprends pas, ça fait au moins 20 fois que je supprime tout et que je recommence, je mets mon adresse mail, mon mot de passe, je clique sur connecter courrier entrant c'est marqué imap.free.fr:143:0 nom d'utilisateur c'est mon adresse e mail ensuite mon mot de passe puis courrier sortant smtp.free.fr:587:0 ou 587 tout court c'est pareil...Ensuite c'est coché serveur sortant requiert authentification... et utiliser les meme infos... les deux SSL sont décochés...Si tu vois un truc qui coince dit moi...La je ne vois vraiment pas...
 

warpdesign
Confirmé
Confirmé
anonyme

Message14 Jan 2012, 17:06

Ah, ca y est! Je me souviens: il faut que tu actives une option chez Free pour pouvoir envoyer des emails de cette manière.

Il faut que tu te connectes ici: https://subscribe.free.fr/login/login.p ... =ton_login

Et tu utilises tes identifiants email pour te connecter (pour le login, c'est sans le "@free.fr")

Ensuite tu vas dans "Gestion du SMTP authentifié", et tu cliques sur "activer".

Voila :) Ca peut prendre un peu de temps pour être activé par contre, je me souviens plus, mais après ça c'est bon :)
 

alexeline
Développeur
Développeur
anonyme
Windows Phone : Samsung Omnia 7

Message27 Jan 2012, 22:16

merci pour les conseils que j'ai suivie mais malheureusement ça ne marche pas....tant pis avec mon adresse hotmail ça marche donc voilà...
 

warpdesign
Confirmé
Confirmé
anonyme

Message27 Jan 2012, 22:22

Je vois aucune raison pour laquelle ça ne fonctionnerait pas... Tu l'as activé depuis longtemps via le panneau de configuration free ?
 

boubouni22
Nouveau
Nouveau
anonyme
Windows Phone : Samsung Omnia 7

Message30 Jan 2012, 18:46

bonsoir
j'ai le même soucis, impossible de rentrer l'adresse mail Free sur l'omnia 7.
fonctionne très bien sur neuf, gmail, sfr, mais impossible sur Free.
code erreur 80004005. modification faite sur serveur entrant :
smtp.free.fr.587 mais rien n'y fait... merci pour l'aide
:( :(
 

En direct sur le site