Retour au forum "Nokia Lumia 800"

Impossible d'installer le pilote Windows Phone 7 sous Windows 7

Les forums consacrés au Nokia Lumia 800
melvinmajor
Staff
Staff
Avatar de l’utilisateur
Age : 18
Windows Phone : Samsung ATIV S
XboxLive : RearwardBread21
Opérateurs : Proximus

Message08 Fév 2012, 19:36

Lorsque je parlais de "dissocier" ton XP avec ton Lumia, je voulais plutôt dire de supprimer le pilote sur ton XP tout en laissant le Windows Phone connecté et une fois supprimé, vérifier si le pilote ce place correctement sur ton Windows 7.
Si cela ne fonctionne pas, alors, il faudra s'en doute réinstaller ton Windows 7 pour que cela marche. Si après ça, ça ne fonctionne toujours pas, alors c'est ton Lumia qui détiens une erreur et là, c'est chez ton revendeur qu'il faut demander...
Tiens-moi au courant de l'évolution ;)
 

auloy
Nouveau
Nouveau
anonyme
Windows Phone : Nokia Lumia 800

Message08 Fév 2012, 23:48

Bonsoir Melvinmajor, et merci beaucoup ! J'ai connecté mon Lumia sur le portable sous XP, j'ai désinstallé le pilote, j'ai connecté le Lumia sur mon PC sous Windows 7 et là, super, le pilote s'en enfin installé correctement. Et j'ai pu commencer à copier des fichiers sur mon téléphone... Génial, encore merci, cela faisait 1,5 mois que je galérais. Mon problème est donc réglé, je ne sais pas comment je dois le signaler sur ce forum, mais encore une fois : je te remercie, Melvinmajor !!!
 

mactel
Nouveau
Nouveau
anonyme
Windows Phone : Nokia Lumia 800

Message11 Fév 2012, 18:49

Je suis dans le meme cas que auloy. J'ai depuis hier mon Nokia Lumia 800 , pour remplacer mon Nokia N97 mini. Je ne peux restaurer la sauvegarde de mes données car mon PC, sous Windows7, m'a affiché une erreur dans l'installation du pilote.
J'ai pourtant utilisé le cable du Lumia 800 : pas mieux qu'avec celui du N97.
J'ai pris la precaution de le brancher directement sur un port USB , sans passer par le hub : pas mieux.
Qui a la solution ?
 

melvinmajor
Staff
Staff
Avatar de l’utilisateur
Age : 18
Windows Phone : Samsung ATIV S
XboxLive : RearwardBread21
Opérateurs : Proximus

Message12 Fév 2012, 12:53 [Posté à partir de son smartphone ]

mactel, j'ai une petite solution pour toi, connecte ton Lumia à ton ordi, désinstalle le pilote tout en laissant ton WP connecté. Une fois le pilote désinstallé, déconnecte et connecte ton lumia. En théorie ton pilote sera réinstallé comme il faut ;)
De rien Auloy ;) Pour indiqué que ton problème est résolu, demande à Gilles, il pourra t'aider ;)
 

mactel
Nouveau
Nouveau
anonyme
Windows Phone : Nokia Lumia 800

Message12 Fév 2012, 23:32

Merci melvinmajor pour ta réponse. Cependant, quand tu dis "désinstalle le pilote", je ne sais comment faire.
Dans Panneau de configuration ? J'y suis allé , je n'ai rien trouvé.
Ailleurs ? Mais où? Peux-tu me donner plus de précision pour obtenir " cette désinstallation de pilote " . Merci d'avance.

Par ailleurs , ma fille possédant un PC sous Windows XP, je pensais contourner le problème existant sous Windows7.
J'ai bien réussi sur son PC en Windows XP, à installer le pilote du Lumia 800, à installer Nokia PC Suite et Zune : message fourni par Windows = Nouveau matériel détecté - il est prêt à être utilisé.
Mais quand j'exécute Nokia PC Suite sur ce PC en Windows XP, il me dit "Aucun téléphone n'est connecté" et sur le téléphone Lumia 800, aucun message demandant si je veux être connecté en stockage de Masse , par exemple.
Je suis donc bloqué de partout. As-tu une solution ? ( plutôt avec Windows7)
 

melvinmajor
Staff
Staff
Avatar de l’utilisateur
Age : 18
Windows Phone : Samsung ATIV S
XboxLive : RearwardBread21
Opérateurs : Proximus

Message13 Fév 2012, 20:04

Tu vas dans menu démarrer et tu fais cliques droit sur "Ordinateur" et choisis Gérer (il faut etre administrateur).
Une fenêtre s'ouvre et choisis Gestionnaire de périphériques et choisis "Appareil Mobile" (normalement le Windows Phone apparaît avec le nom donné au WP.
C'est la même procédure pour XP que pour Windows 7.
Petite chose, le WP ne peut pas être utilisé en "stockage de masse", protection de Microsoft pour éviter de s'amuser un peu trop à modifier son smartphone...

Sinon, autre conseil, installe le pilote de A à Z sur un Windows 7 car le XP n'est plus supporté par Microsoft donc, des conflits ne cesserons pas d'apparaître...
 

mactel
Nouveau
Nouveau
anonyme
Windows Phone : Nokia Lumia 800

Message13 Fév 2012, 21:27

Merci melvinmajor pour ta réponse : çà me semble simple , j'essaie.
Mais je vais de désarroi en déboires. Quand je fais un clic droit sur Ordinateur via le menu Démarrer, je reçois immédiatement le message suivant : " Pour exécuter cette application, vous devez installer au préalable une des versions suivantes du .NET Framework : v4.0.30319 - Contactez votre éditeur d'application pour obtenir des instructions sur l'obtention de la version appropriée du .NET Framework - OK "
Qui dois-je contacter ? et que faire ? Puis-je trouver ceci par téléchargement sur le Web, par exemple sur un site de Windows ?
Cependant, j'ai pu continuer. J'ai obtenu la fenêtre indiquée avec Gestionnaire de périphériques et la ligne Nokia Lumia 800 : je l'ai donc supprimée.
Je reconnecte mon Lumia et il me propose d'installer le pilote. L'opération commence bien, puis il veut me télécharger Zune ( pour la 3eme fois !) et me l'installer. Il m'affiche un message d'erreur : " Le support du package d'installation Watson est introuvable ....". Je suppose que çà n'a pas d'importance, car ZUNE est déjà installé sur mon Lumia depuis mes essais de Dimanche 12.
Il me demande de fermer et de répondre s'il s'est installé correctement.
Dans le doute, je réponds OUI. Il me répond : NOKIA Lumia 800 installé - Prêt à être utilisé. J'espère que çà va être bon ...
NOKIA Lumia 800 reprend sa place dans la liste des Appareils Mobiles du Gestionnaire de Périphériques.
Je lance Nokia PC Suite. Il me demande de connecter la téléphone maintenant
Rien ne se passe. Il semble une fois de plus qu'il ne reconnaisse pas mon téléphone ( branché en direct, sans passer par un hub - avec le cable fourni).
Je change de port USB : pas mieux. Et mon téléphone n'est pas verrouillé. Et çà fait plus de 15mn que PCSuite me demande de connecter le téléphone, et je n'obtiens toujours rien. Que faire ?
 

melvinmajor
Staff
Staff
Avatar de l’utilisateur
Age : 18
Windows Phone : Samsung ATIV S
XboxLive : RearwardBread21
Opérateurs : Proximus

Message13 Fév 2012, 23:29 [Posté à partir de son smartphone ]

Ton problème est plus complexe... Appelle le numéro de support de Nokia, ils pourront t'aider car, je ne comprend pas pourquoi ton Lumia refuse de fonctionner correctement avec ton ordi.
Pour Framework, sur le site de Microsoft, tu peux l'avoir en téléchargement (n'oublie pas, XP n'est plus supporté donc, tu n'auras s'en doute pas le tout dernier Framework)
 

gigi13
Nouveau
Nouveau
anonyme

Message14 Fév 2012, 12:22

hello... moi aussi j'ai un soucis pour l'installation de Zune. j'ai windows 7. Mais faut il désinstaller nokia suite pour zune ou y a pas besoin ? pourquoi ca ne marche pas ?
 

melvinmajor
Staff
Staff
Avatar de l’utilisateur
Age : 18
Windows Phone : Samsung ATIV S
XboxLive : RearwardBread21
Opérateurs : Proximus

Message14 Fév 2012, 17:44

gigi13 a écrit:hello... moi aussi j'ai un soucis pour l'installation de Zune. j'ai windows 7. Mais faut il désinstaller nokia suite pour zune ou y a pas besoin ? pourquoi ca ne marche pas ?


Il faut d'abord installer Zune avant d'installer Nokia PC Suite (en fait, il sert à quoi ??).
Si cela ne marche toujours pas, je t'invite à lire l'historique de ce topic ;) Tu trouveras peut-être ta solution
 

En direct sur le site