Retour au forum "Nokia Lumia 800"

Voir le sujet : Impossible d'installer le pilote Windows Phone 7 sous Windows 7

Les forums consacrés au Nokia Lumia 800

auloy
Nouveau
Nouveau
anonyme
Windows Phone : Nokia Lumia 800

Messagede auloy » 29 Jan 2012, 19:56

Bonjour,
J'ai un Lumia 800, un PC fixe sous Windows 7 et un portable sous XP.
Sur le portable sous XP, j'ai installé sans souci Zune et le pilote Windows Phone 7, et je peux mettre à jour le Lumia.
Par contre, sous Windows 7, impossible d'aller au bout de l'installation : Zune s'installe bien, mais l'installation du pilote échoue systématiquement avec le message "Ce périphérique ne fonctionne pas correctement car Windows ne peut pas charger les pilotes requis pour ce périphérique. (Code 31)".
J'ai désinstallé et réinstallé n fois aussi bien Zune que le pilote ; j'ai ouvert un incident chez Nokia, qui ma conseillé de réinitialisé mon téléphone (je l'avais bien sûr déjà fait, selon toutes les méthodes préconisées. J'ai un peu l'impression qu'ils ne savent proposer que cela : réinitialiser son téléphone...).
Ce qui m'inquiète, c'est que je ne vois mon problème sur aucun forum, ce qui me laisse penser que je suis indirectement à l'origine de ce problème. J'ai même essayé de réinstaller en passant en mode administrateur : néant, zéro, toujours le même message...
Si quelqu'un a une idée, une nouvelle piste à prospecter, je vous remercie de me l'indiquer, car je sèche lamentablement.
Merci à vous,
Chrsitan Auloy
 

jbdj
Confirmé
Confirmé
anonyme
Age : 29
Windows Phone : Nokia Lumia 800
XboxLive : jbdj

Messagede jbdj » 29 Jan 2012, 20:04 [Posté à partir de son smartphone ]

C'est sur 2 Pc différent?

As tu essayé plusieurs ports USB? Attention faut pas que les 2 ports soit cote à cote.
 

auloy
Nouveau
Nouveau
anonyme
Windows Phone : Nokia Lumia 800

Messagede auloy » 29 Jan 2012, 20:54

Bonsoir Jbdj.
Oui, j'ai testé sur 2 PC différents : c'est ok sur le portable sous XP et KO sur le PC sous Windows 7.
Sur le PC sous Windows 7, il y a 2 ports USB, ils sont hélas côte à côte, mais je ne suis pas certain d'avoir testé les 2, et je vais suivre ton conseil en essayant chacun des deux.
Merci !
 

NENAD
Nouveau
Nouveau
anonyme
Windows Phone : Nokia Lumia 800

Messagede NENAD » 29 Jan 2012, 22:11 [Posté à partir de son smartphone ]

Essaies avec le câble usb vendu d'origine. J'ai eu le même problème avec xp en connectant le lumia avec un câble usb qui n'était pas d'origine sur xp. En essayant avec le câble usb d'origine, le lumia a été reconnu.
 

fm95
Nouveau
Nouveau
anonyme
Windows Phone : Nokia Lumia 800

Messagede fm95 » 29 Jan 2012, 22:36

J'ai déjà eu ça, j'avais été sur le pilote USB et j'ai demandé une mise à jour par internet, il a alors téléchargé le pilote et a solutionné mon problème.
 

auloy
Nouveau
Nouveau
anonyme
Windows Phone : Nokia Lumia 800

Messagede auloy » 30 Jan 2012, 00:09

J'utilise bien le cable USB d'origine, et j'a essayé de mettre à jour le pilote : Windows indique que mon pilote est à jour.
La fonction "Windows Phone USB" du pilote est dans l'état "ce périphérique fonctionne correctement". Mais la fonction "Windows Phone 7" affiche l'état "Ce périphérique ne fonctionne pas correctement car Windows ne peut pas charger les pilotes requis pour ce périphérique (code 31)".
 

Deroxat
Initié
Initié
Avatar de l’utilisateur
Age : 52
Windows Phone : HTC Windows Phone 8X

Messagede Deroxat » 30 Jan 2012, 13:49

Bonjour

Ayant migré sur un nouveau PC, le probleme est apparu sur mon fixe.

Attention aux mises a jour de windows update, car si les MAJ ne sont pas faites, probleme avec zune et tout le reste.
Une solution par Gabier ici: http://www.monwindowsphone.com/connexio ... t4244.html

Bon courage

Déroxat ;)
 

auloy
Nouveau
Nouveau
anonyme
Windows Phone : Nokia Lumia 800

Messagede auloy » 30 Jan 2012, 23:54

Bonsoir Déroxat,
La solution proposée par Gabier n'a pas résolu mon problème, mais je te remercie, car je pense que c'est la bonne piste : j'ai essayé d'installer mon Lumia 800 avant d'avoir ma carte micro-sim, et ça n'a pas marché. A ce moment, j'ai dû provoquer la mauvaise installation d'un composant qui fiche maintenant la grouille. Je vais essayer de retrouver ce composant mal installé. Et si je ne trouve pas, je réinstalle Windows 7 (mais je préfèrerais trouver...). Merci pour cette piste, je continue, et si je trouve, je poste ma trouvaille. Bonne soirée !
 

melvinmajor
Staff
Staff
Avatar de l’utilisateur
Age : 18
Windows Phone : Samsung ATIV S
XboxLive : RearwardBread21
Opérateurs : Proximus

Messagede melvinmajor » 31 Jan 2012, 00:53

As-tu dissocier ton Lumia avec ton portable XP pour ensuite l'associer à 100% avec ton Windows 7 ??
Ton problème est assez bizarre ... J'imagine que comme XP est lâché par Microsoft comme le sera Vista à partir de cette année-ci, il y aurais eut une incomptabilité réalisé par ton XP pour que ton Windows 7 ne pourrait plus reconnaître ton Lumia correctement.
As-tu regardé sur internet ce que veut dire le code d'erreur ??
 

auloy
Nouveau
Nouveau
anonyme
Windows Phone : Nokia Lumia 800

Messagede auloy » 01 Fév 2012, 08:36

Bonjour Melvinmajor, je ne comprend pas ce que tu entends par "dissocier le Lumia du portable et l'associer à 100% avec Windows 7" : XP et Windows 7 sont installés sur deux machines distinctes, et j'essaie de faire reconnaître le Lumia par ces deux machines. J'y suis parvenu sans difficulté avec celle qui fonctionne sous XP, mais celle qui est sous Windows 7 me pose problème. Le pilote Windows Phone 7 ne fonctionne pas correctement et le code erreur 31 qu'il affiche propose, sur le support Microsoft : "Résolution : supprimez et réinstallez le pilote de périphérique". J'ai testé hier soir les autres propositions Microsoft (comment supprimer et réinstaller les pilotes Zune, y compris la correction des erreurs de registre en mode administrateur, mais ça ne change rien pour le moment.
 

Suivez Mon Windows Phone

En live

Application Windows Phone

Télécharger gratuitement notre application Mon Windows Phone sur votre Windows Phone.

application WP