Retour au forum "Nokia Lumia 800"

Impossible d'installer le pilote Windows Phone 7 sous Windows 7

Les forums consacrés au Nokia Lumia 800
auloy
Nouveau
Nouveau
anonyme
Windows Phone : Nokia Lumia 800

Message29 Jan 2012, 18:56

Bonjour,
J'ai un Lumia 800, un PC fixe sous Windows 7 et un portable sous XP.
Sur le portable sous XP, j'ai installé sans souci Zune et le pilote Windows Phone 7, et je peux mettre à jour le Lumia.
Par contre, sous Windows 7, impossible d'aller au bout de l'installation : Zune s'installe bien, mais l'installation du pilote échoue systématiquement avec le message "Ce périphérique ne fonctionne pas correctement car Windows ne peut pas charger les pilotes requis pour ce périphérique. (Code 31)".
J'ai désinstallé et réinstallé n fois aussi bien Zune que le pilote ; j'ai ouvert un incident chez Nokia, qui ma conseillé de réinitialisé mon téléphone (je l'avais bien sûr déjà fait, selon toutes les méthodes préconisées. J'ai un peu l'impression qu'ils ne savent proposer que cela : réinitialiser son téléphone...).
Ce qui m'inquiète, c'est que je ne vois mon problème sur aucun forum, ce qui me laisse penser que je suis indirectement à l'origine de ce problème. J'ai même essayé de réinstaller en passant en mode administrateur : néant, zéro, toujours le même message...
Si quelqu'un a une idée, une nouvelle piste à prospecter, je vous remercie de me l'indiquer, car je sèche lamentablement.
Merci à vous,
Chrsitan Auloy
 

jbdj
Confirmé
Confirmé
anonyme
Age : 30
Windows Phone : Nokia Lumia 800
XboxLive : jbdj

Message29 Jan 2012, 19:04 [Posté à partir de son smartphone ]

C'est sur 2 Pc différent?

As tu essayé plusieurs ports USB? Attention faut pas que les 2 ports soit cote à cote.
 

auloy
Nouveau
Nouveau
anonyme
Windows Phone : Nokia Lumia 800

Message29 Jan 2012, 19:54

Bonsoir Jbdj.
Oui, j'ai testé sur 2 PC différents : c'est ok sur le portable sous XP et KO sur le PC sous Windows 7.
Sur le PC sous Windows 7, il y a 2 ports USB, ils sont hélas côte à côte, mais je ne suis pas certain d'avoir testé les 2, et je vais suivre ton conseil en essayant chacun des deux.
Merci !
 

NENAD
Nouveau
Nouveau
anonyme
Windows Phone : Nokia Lumia 800

Message29 Jan 2012, 21:11 [Posté à partir de son smartphone ]

Essaies avec le câble usb vendu d'origine. J'ai eu le même problème avec xp en connectant le lumia avec un câble usb qui n'était pas d'origine sur xp. En essayant avec le câble usb d'origine, le lumia a été reconnu.
 

fm95
Nouveau
Nouveau
anonyme
Windows Phone : Nokia Lumia 800

Message29 Jan 2012, 21:36

J'ai déjà eu ça, j'avais été sur le pilote USB et j'ai demandé une mise à jour par internet, il a alors téléchargé le pilote et a solutionné mon problème.
 

auloy
Nouveau
Nouveau
anonyme
Windows Phone : Nokia Lumia 800

Message29 Jan 2012, 23:09

J'utilise bien le cable USB d'origine, et j'a essayé de mettre à jour le pilote : Windows indique que mon pilote est à jour.
La fonction "Windows Phone USB" du pilote est dans l'état "ce périphérique fonctionne correctement". Mais la fonction "Windows Phone 7" affiche l'état "Ce périphérique ne fonctionne pas correctement car Windows ne peut pas charger les pilotes requis pour ce périphérique (code 31)".
 

Deroxat
Initié
Initié
Avatar de l’utilisateur
Age : 53
Windows Phone : Nokia Lumia 930
Opérateurs : Orange

Message30 Jan 2012, 12:49

Bonjour

Ayant migré sur un nouveau PC, le probleme est apparu sur mon fixe.

Attention aux mises a jour de windows update, car si les MAJ ne sont pas faites, probleme avec zune et tout le reste.
Une solution par Gabier ici: http://www.monwindowsphone.com/connexio ... t4244.html

Bon courage

Déroxat ;)
 

auloy
Nouveau
Nouveau
anonyme
Windows Phone : Nokia Lumia 800

Message30 Jan 2012, 22:54

Bonsoir Déroxat,
La solution proposée par Gabier n'a pas résolu mon problème, mais je te remercie, car je pense que c'est la bonne piste : j'ai essayé d'installer mon Lumia 800 avant d'avoir ma carte micro-sim, et ça n'a pas marché. A ce moment, j'ai dû provoquer la mauvaise installation d'un composant qui fiche maintenant la grouille. Je vais essayer de retrouver ce composant mal installé. Et si je ne trouve pas, je réinstalle Windows 7 (mais je préfèrerais trouver...). Merci pour cette piste, je continue, et si je trouve, je poste ma trouvaille. Bonne soirée !
 

melvinmajor
Staff
Staff
Avatar de l’utilisateur
Age : 19
Windows Phone : Samsung ATIV S
XboxLive : RearwardBread21
Opérateurs : Proximus

Message30 Jan 2012, 23:53

As-tu dissocier ton Lumia avec ton portable XP pour ensuite l'associer à 100% avec ton Windows 7 ??
Ton problème est assez bizarre ... J'imagine que comme XP est lâché par Microsoft comme le sera Vista à partir de cette année-ci, il y aurais eut une incomptabilité réalisé par ton XP pour que ton Windows 7 ne pourrait plus reconnaître ton Lumia correctement.
As-tu regardé sur internet ce que veut dire le code d'erreur ??
 

auloy
Nouveau
Nouveau
anonyme
Windows Phone : Nokia Lumia 800

Message01 Fév 2012, 07:36

Bonjour Melvinmajor, je ne comprend pas ce que tu entends par "dissocier le Lumia du portable et l'associer à 100% avec Windows 7" : XP et Windows 7 sont installés sur deux machines distinctes, et j'essaie de faire reconnaître le Lumia par ces deux machines. J'y suis parvenu sans difficulté avec celle qui fonctionne sous XP, mais celle qui est sous Windows 7 me pose problème. Le pilote Windows Phone 7 ne fonctionne pas correctement et le code erreur 31 qu'il affiche propose, sur le support Microsoft : "Résolution : supprimez et réinstallez le pilote de périphérique". J'ai testé hier soir les autres propositions Microsoft (comment supprimer et réinstaller les pilotes Zune, y compris la correction des erreurs de registre en mode administrateur, mais ça ne change rien pour le moment.
 

melvinmajor
Staff
Staff
Avatar de l’utilisateur
Age : 19
Windows Phone : Samsung ATIV S
XboxLive : RearwardBread21
Opérateurs : Proximus

Message08 Fév 2012, 18:36

Lorsque je parlais de "dissocier" ton XP avec ton Lumia, je voulais plutôt dire de supprimer le pilote sur ton XP tout en laissant le Windows Phone connecté et une fois supprimé, vérifier si le pilote ce place correctement sur ton Windows 7.
Si cela ne fonctionne pas, alors, il faudra s'en doute réinstaller ton Windows 7 pour que cela marche. Si après ça, ça ne fonctionne toujours pas, alors c'est ton Lumia qui détiens une erreur et là, c'est chez ton revendeur qu'il faut demander...
Tiens-moi au courant de l'évolution ;)
 

auloy
Nouveau
Nouveau
anonyme
Windows Phone : Nokia Lumia 800

Message08 Fév 2012, 22:48

Bonsoir Melvinmajor, et merci beaucoup ! J'ai connecté mon Lumia sur le portable sous XP, j'ai désinstallé le pilote, j'ai connecté le Lumia sur mon PC sous Windows 7 et là, super, le pilote s'en enfin installé correctement. Et j'ai pu commencer à copier des fichiers sur mon téléphone... Génial, encore merci, cela faisait 1,5 mois que je galérais. Mon problème est donc réglé, je ne sais pas comment je dois le signaler sur ce forum, mais encore une fois : je te remercie, Melvinmajor !!!
 

mactel
Nouveau
Nouveau
anonyme
Windows Phone : Nokia Lumia 800

Message11 Fév 2012, 17:49

Je suis dans le meme cas que auloy. J'ai depuis hier mon Nokia Lumia 800 , pour remplacer mon Nokia N97 mini. Je ne peux restaurer la sauvegarde de mes données car mon PC, sous Windows7, m'a affiché une erreur dans l'installation du pilote.
J'ai pourtant utilisé le cable du Lumia 800 : pas mieux qu'avec celui du N97.
J'ai pris la precaution de le brancher directement sur un port USB , sans passer par le hub : pas mieux.
Qui a la solution ?
 

melvinmajor
Staff
Staff
Avatar de l’utilisateur
Age : 19
Windows Phone : Samsung ATIV S
XboxLive : RearwardBread21
Opérateurs : Proximus

Message12 Fév 2012, 11:53 [Posté à partir de son smartphone ]

mactel, j'ai une petite solution pour toi, connecte ton Lumia à ton ordi, désinstalle le pilote tout en laissant ton WP connecté. Une fois le pilote désinstallé, déconnecte et connecte ton lumia. En théorie ton pilote sera réinstallé comme il faut ;)
De rien Auloy ;) Pour indiqué que ton problème est résolu, demande à Gilles, il pourra t'aider ;)
 

mactel
Nouveau
Nouveau
anonyme
Windows Phone : Nokia Lumia 800

Message12 Fév 2012, 22:32

Merci melvinmajor pour ta réponse. Cependant, quand tu dis "désinstalle le pilote", je ne sais comment faire.
Dans Panneau de configuration ? J'y suis allé , je n'ai rien trouvé.
Ailleurs ? Mais où? Peux-tu me donner plus de précision pour obtenir " cette désinstallation de pilote " . Merci d'avance.

Par ailleurs , ma fille possédant un PC sous Windows XP, je pensais contourner le problème existant sous Windows7.
J'ai bien réussi sur son PC en Windows XP, à installer le pilote du Lumia 800, à installer Nokia PC Suite et Zune : message fourni par Windows = Nouveau matériel détecté - il est prêt à être utilisé.
Mais quand j'exécute Nokia PC Suite sur ce PC en Windows XP, il me dit "Aucun téléphone n'est connecté" et sur le téléphone Lumia 800, aucun message demandant si je veux être connecté en stockage de Masse , par exemple.
Je suis donc bloqué de partout. As-tu une solution ? ( plutôt avec Windows7)
 

melvinmajor
Staff
Staff
Avatar de l’utilisateur
Age : 19
Windows Phone : Samsung ATIV S
XboxLive : RearwardBread21
Opérateurs : Proximus

Message13 Fév 2012, 19:04

Tu vas dans menu démarrer et tu fais cliques droit sur "Ordinateur" et choisis Gérer (il faut etre administrateur).
Une fenêtre s'ouvre et choisis Gestionnaire de périphériques et choisis "Appareil Mobile" (normalement le Windows Phone apparaît avec le nom donné au WP.
C'est la même procédure pour XP que pour Windows 7.
Petite chose, le WP ne peut pas être utilisé en "stockage de masse", protection de Microsoft pour éviter de s'amuser un peu trop à modifier son smartphone...

Sinon, autre conseil, installe le pilote de A à Z sur un Windows 7 car le XP n'est plus supporté par Microsoft donc, des conflits ne cesserons pas d'apparaître...
 

mactel
Nouveau
Nouveau
anonyme
Windows Phone : Nokia Lumia 800

Message13 Fév 2012, 20:27

Merci melvinmajor pour ta réponse : çà me semble simple , j'essaie.
Mais je vais de désarroi en déboires. Quand je fais un clic droit sur Ordinateur via le menu Démarrer, je reçois immédiatement le message suivant : " Pour exécuter cette application, vous devez installer au préalable une des versions suivantes du .NET Framework : v4.0.30319 - Contactez votre éditeur d'application pour obtenir des instructions sur l'obtention de la version appropriée du .NET Framework - OK "
Qui dois-je contacter ? et que faire ? Puis-je trouver ceci par téléchargement sur le Web, par exemple sur un site de Windows ?
Cependant, j'ai pu continuer. J'ai obtenu la fenêtre indiquée avec Gestionnaire de périphériques et la ligne Nokia Lumia 800 : je l'ai donc supprimée.
Je reconnecte mon Lumia et il me propose d'installer le pilote. L'opération commence bien, puis il veut me télécharger Zune ( pour la 3eme fois !) et me l'installer. Il m'affiche un message d'erreur : " Le support du package d'installation Watson est introuvable ....". Je suppose que çà n'a pas d'importance, car ZUNE est déjà installé sur mon Lumia depuis mes essais de Dimanche 12.
Il me demande de fermer et de répondre s'il s'est installé correctement.
Dans le doute, je réponds OUI. Il me répond : NOKIA Lumia 800 installé - Prêt à être utilisé. J'espère que çà va être bon ...
NOKIA Lumia 800 reprend sa place dans la liste des Appareils Mobiles du Gestionnaire de Périphériques.
Je lance Nokia PC Suite. Il me demande de connecter la téléphone maintenant
Rien ne se passe. Il semble une fois de plus qu'il ne reconnaisse pas mon téléphone ( branché en direct, sans passer par un hub - avec le cable fourni).
Je change de port USB : pas mieux. Et mon téléphone n'est pas verrouillé. Et çà fait plus de 15mn que PCSuite me demande de connecter le téléphone, et je n'obtiens toujours rien. Que faire ?
 

melvinmajor
Staff
Staff
Avatar de l’utilisateur
Age : 19
Windows Phone : Samsung ATIV S
XboxLive : RearwardBread21
Opérateurs : Proximus

Message13 Fév 2012, 22:29 [Posté à partir de son smartphone ]

Ton problème est plus complexe... Appelle le numéro de support de Nokia, ils pourront t'aider car, je ne comprend pas pourquoi ton Lumia refuse de fonctionner correctement avec ton ordi.
Pour Framework, sur le site de Microsoft, tu peux l'avoir en téléchargement (n'oublie pas, XP n'est plus supporté donc, tu n'auras s'en doute pas le tout dernier Framework)
 

gigi13
Nouveau
Nouveau
anonyme

Message14 Fév 2012, 11:22

hello... moi aussi j'ai un soucis pour l'installation de Zune. j'ai windows 7. Mais faut il désinstaller nokia suite pour zune ou y a pas besoin ? pourquoi ca ne marche pas ?
 

melvinmajor
Staff
Staff
Avatar de l’utilisateur
Age : 19
Windows Phone : Samsung ATIV S
XboxLive : RearwardBread21
Opérateurs : Proximus

Message14 Fév 2012, 16:44

gigi13 a écrit:hello... moi aussi j'ai un soucis pour l'installation de Zune. j'ai windows 7. Mais faut il désinstaller nokia suite pour zune ou y a pas besoin ? pourquoi ca ne marche pas ?


Il faut d'abord installer Zune avant d'installer Nokia PC Suite (en fait, il sert à quoi ??).
Si cela ne marche toujours pas, je t'invite à lire l'historique de ce topic ;) Tu trouveras peut-être ta solution
 

En direct sur le site