Retour au forum "Discussions sur Windows Phone"

"Localiser mon téléphone"

Forums généraliste sur Windows Phone. Pour toute question sur votre Windows Phone, rendez-vous dans le forum correspondant à votre smartphone
Achraf
Amateur
Amateur
anonyme
Age : 23
Windows Phone : Nokia Lumia 800
XboxLive : achrafxbox

Message02 Déc 2011, 02:48

Je me suis essayé sur le site à cette fonctionnalité, plutôt sympa et précise, mais petit problème... ça marche pas quand le téléphone est éteint. Or, tout c'est là où on a le plus besoin de cette fonctionnalité ... à quoi ils pensent franchement... si on se fait voler son téléphone, il sera éteint un bout de temps!
 

Gog0
Professionnel
Professionnel
anonyme
Age : 27
Windows Phone : Samsung Omnia 7
XboxLive : gogochoups

Message02 Déc 2011, 03:57 [Posté à partir de son smartphone ]

Ben non ça marche pas, comme tout système qui n'est pas démarré... Le dispositif peut donner la dernière position connue, c'est déjà pas mal.

Est-ce que ça te paraîtrait logique que ton pc puisse recevoir des mails sans l'alumer ? non? Ben là c'est pareil le service ne peut pas communiquer avec une brique.

Si ce n'est pas suffisant contre le vol, c'est au moins efficace contre la perte.
 

Achraf
Amateur
Amateur
anonyme
Age : 23
Windows Phone : Nokia Lumia 800
XboxLive : achrafxbox

Message02 Déc 2011, 19:28

Apparemment c'est possible avec le numéro IMEI du téléphone...
 

najim78
Amateur
Amateur
Avatar de l’utilisateur
Age : 21
Windows Phone : Samsung Omnia 7
XboxLive : najim78

Message03 Déc 2011, 12:15

Impossible la puce GPS n'est plus alimenté (comme tous les autres) quand le système est éteint.
 

watoli
Nouveau
Nouveau
anonyme
Windows Phone : Samsung Omnia W

Message23 Déc 2011, 13:52

Bonjour

Après plusieurs jours d'essais, je me décide à poster, car j'ai beau tout essayé, la fonction "localiser mon téléphone" ne veut pas s'activer.

En dessous de l'icône "Localiser mon téléphone", il est indiqué "configuration nécessaire"
Lorsque je vais dans le menu "Localiser mon téléphone", il m'indique "Configuration du service Localiser mon téléphone : nous allons configurer le service , etc. .. ... " avec le bouton OK

La "Localisation" est activée sur le téléphone
La connexion de donnée aussi.

Lorsque je vais sur le site https://www.windowsphone.com/, et que je clique sur "mon téléphone", c'est comme si le système ne savait pas que j'avais un téléphone.

J'utilise bien le même identifiant live...

Quelqu'un peut-il m'aider ?

Merci d'avance
 

watoli
Nouveau
Nouveau
anonyme
Windows Phone : Samsung Omnia W

Message26 Déc 2011, 20:11

Pour ceux à qui ça arriverait, le problème a été résolu de la façon suivante :

1. Lorsque vous entrez dans la fonction "Localiser mon téléphone" et qu'il vous affiche "Configuration du service Localiser mon téléphone etc. etc.", avec le bouton OK, ne cliquez pas sur le bouton
2. Mettez en veille le téléphone
3. Rallumez le
4. Magie : le message a disparu : vous pouvez désormais cocher la 1ère case
5. Recommencer l'opération pour la 2ème case
6. La fonction est activée : le message n'apparaît plus ;)
 

fm75
Initié
Initié
anonyme
Windows Phone : Samsung ATIV S
Opérateurs : Bouygues

Message04 Avr 2012, 10:58

Moi, je n'ai jamais réussi à localiser mon téléphone malgré toutes les config nécessaires. j'ai systématiquement le message suivant sur le site www.windowsphone.com :
"Désolé. Nous ne parvenons pas à localiser votre téléphone. Si vous le souhaitez, nous pouvons continuer à essayer et vous envoyer un e-mail si nous y parvenons."
heureusement que je n'ai pas perdu mon téléphone...
 

ToutChoco
Confirmé
Confirmé
Avatar de l’utilisateur
Age : 23
Windows Phone : Nokia Lumia 800

Message04 Avr 2012, 12:56

fm75 a écrit:Moi, je n'ai jamais réussi à localiser mon téléphone malgré toutes les config nécessaires. j'ai systématiquement le message suivant sur le site http://www.windowsphone.com :
"Désolé. Nous ne parvenons pas à localiser votre téléphone. Si vous le souhaitez, nous pouvons continuer à essayer et vous envoyer un e-mail si nous y parvenons."
heureusement que je n'ai pas perdu mon téléphone...

j'avais le même problème avec mon LG otpimus chez Bouygues, mais ca a disparu lorsque je suis passé chez orange.

ca peut être du soit à un délai de transfert du sms de microsoft, soit à la connexion internet trop lente sur le smartphone pour localiser correctement le téléphone.

quel forfait avez vous?
 

fm75
Initié
Initié
anonyme
Windows Phone : Samsung ATIV S
Opérateurs : Bouygues

Message04 Avr 2012, 14:30

Je suis chez Bouygues en forfait Eden. mais je ne pense pas que ça vienne de là, sachant que j'ai essayé dans plusieurs conditions : Wifi - 3G - 2G.

L'historique du site est bloqué au 31/03/2012 sur une position à Paris où je ne me suis pas rendu depuis des mois.

Cdt
 

fm75
Initié
Initié
anonyme
Windows Phone : Samsung ATIV S
Opérateurs : Bouygues

Message04 Avr 2012, 15:11

Solution trouvée : Dans 1-Paramètres - 2-Localiser mon téléphone. il faut tout simplement
-Décocher l'option "Se connecter plus rapidement à ces fonctions" qui est censée utiliser la notification putch et non les sms.
- Et surtout laisser cochée l'option "Enregistrer ma localisation pour la cartographie"
Il est probable que tous les opérateurs ne permettent pas la notification Putch, il faut donc tester avec et sans l'option "Se connecter plus rapidement à ces fonctions"
 

ToutChoco
Confirmé
Confirmé
Avatar de l’utilisateur
Age : 23
Windows Phone : Nokia Lumia 800

Message04 Avr 2012, 19:09

fm75 a écrit:Solution trouvée : Dans 1-Paramètres - 2-Localiser mon téléphone. il faut tout simplement
-Décocher l'option "Se connecter plus rapidement à ces fonctions" qui est censée utiliser la notification putch et non les sms.
- Et surtout laisser cochée l'option "Enregistrer ma localisation pour la cartographie"
Il est probable que tous les opérateurs ne permettent pas la notification Putch, il faut donc tester avec et sans l'option "Se connecter plus rapidement à ces fonctions"


c'est push pas putch :D

et non, ca marche par sms, pas par push mail
 

fm75
Initié
Initié
anonyme
Windows Phone : Samsung ATIV S
Opérateurs : Bouygues

Message04 Avr 2012, 20:44 [Posté à partir de son smartphone ]

Bien vu l'aveugle :)
 

Giulietta26
Professionnel
Professionnel
Avatar de l’utilisateur
Age : 36
Windows Phone : Nokia Lumia 920
XboxLive : Giulietta26
Opérateurs : Free Mobile

Message27 Jan 2013, 22:31 [Posté à partir de son smartphone ]

Je déterre le sujet, quand j'active la fonction dans paramètre et que je fais retour, le sous titre dans le menu paramètre m'indique désactivé, mais cela fonctionne je peux localiser ce dernier grâce au site Windowsphone.
Ceci sur mon Lumia920 en 1244FR, alors que je n'ai pas cette erreur logicielle sur mon Lumia820 en 1242DE.
 

lordybryan
Nouveau
Nouveau
anonyme
Windows Phone : HTC HD7
Opérateurs : Autre

Message08 Déc 2013, 23:44

Salut je voudrais savoir si le service peut marcher si je me suis fait voler mon windows phone (le voleur a garder la sim) et que je n'ai pas activer les paramètres sur mon windows phone avant de me le faire voler
 

Solon
Staff
Staff
Avatar de l’utilisateur
Age : 37
Windows Phone : Nokia Lumia 830
XboxLive : Cleobulle
Opérateurs : Bouygues

Message08 Déc 2013, 23:48

non malheureusement, il faut que la localisation soit activée et que ta position soit suivie. Va voir sur ce topic et les commentaires du thread pour avoir un aperçu de ce qui est faisable ...
 

En direct sur le site