Si vous ne pouvez plus vous connecter au site, videz vos cookies !

Certains membres m'ont averti qu'ils rencontraient parfois des problèmes lors de la connexion au site. Ils semblaient être connectés, mais étaient aussi tôt déconnectés lors du changement de page. Si vous rencontrez ce problème, une seule solution : vider vos cookies

  • Sur Internet Explorer, cliquez sur l'îcone Paramètres/Options internet/Supprimer (sous l'onglet historique de navigation) et cochez cookies.
  • Sur Chrome, cliquez sur l'icône Paramètres/Options/Options avancées/Effacer les données de navigation. Dans "Effacer les éléments datant", sélectionnez "n'importe quand", et cochez "Supprimer les cookies et autres données de site"
  • Sur Firefox : rendez-vous dans Outils/Options/Vie privée/Effacer votre historique récent. Dans "intervale à éffacer, sélectionnez tout, et cochez "Cookie"

J'ai effectué quelques modifications qui devraient normalement avoir résolu ce bug. N'hésitez pas à me faire un retour en commentant cet article. Merci de votre compréhension ;-)

 
Meilleures offres
Articles relatifs
18 commentaires
 
Avatar de l’utilisateur

Messagede Clement » 28 Mar 2012, 18:56

C'est trop bon les cookies ! Faut pas les jeter ! C'est du gâchis ! :happymaroc:
 
Avatar de l’utilisateur

Messagede MyFbk » 28 Mar 2012, 19:23 [Posté à partir de son smartphone ]

Videz les cookies les gars ! :)
 
Avatar de l’utilisateur

Messagede Gilles » 28 Mar 2012, 19:50

J'adore les cookies ! J'en reprends un svp !
 
Avatar de l’utilisateur

Messagede Emmanuel » 28 Mar 2012, 20:12

Changez cette image.. J'ai faim ! :happymaroc:
 
Avatar de l’utilisateur

Messagede Gachdel » 28 Mar 2012, 20:17

J'arrive plus à aller sur le site perso :(
 
Avatar de l’utilisateur

Messagede irslo » 28 Mar 2012, 20:30

Aucun soucis pour me connecter ni avant ni maintenant...
Pour ce qui est des cookies, je vous laisse volontiers !
 
Avatar de l’utilisateur

Messagede DelK » 28 Mar 2012, 20:37

J'ai effectué quelques modifications qui devraient normalement avoir résolu ce bug. N'hésitez pas à me faire un retour en commentant cet article.


Euh... comment les membres qui n'arrivent pas à se connecter peuvent faire un retour via les commentaires si ceux-ci ne sont accessible qu'après s'être connecté ? :happymaroc:

Sinon perso je n'ai jamais eu aucun problème :D
 
Avatar de l’utilisateur

Messagede irslo » 28 Mar 2012, 20:47

@ Delk : pas bête, mais en changeant de navigateur, de PC, ça doit permettre de se reconnecter. ;)
 
Avatar de l’utilisateur

Messagede Emmanuel » 28 Mar 2012, 21:41 [Posté à partir de son smartphone ]

Vous pouvez nous contacter & commenter via le bouton "Nous contacter", pas besoin d'être connecté. :)

Édit : Ok. ;)
 
anonymous

Messagede SoC Dams » 29 Mar 2012, 08:30

C'est moche de voir des cookie php sur un site windows :p
 
anonymous

Messagede darkdom88 » 05 Avr 2012, 14:59

Cookies vidés et ça marche !!!
 
anonymous

Messagede Aeon7 » 05 Avr 2012, 15:11

Bonjour,
sous Safari (mac), impossible de rester connecter sur plus de 4 pages d'affilée, déconnexion puis reconnexion impossible sans vider à nouveau les cookies... Première fois que ça m'arrive sur un site depuis que j'utilise Safari :/
 
Avatar de l’utilisateur

Messagede Arnaud » 05 Avr 2012, 15:35

Hello Aeon7. J'ai encore remarqué un problème au niveau des cookies que je viens de corriger. Pourrais-tu me dire si tu as toujours le problème ? :)
 
anonymous

Messagede Aeon7 » 05 Avr 2012, 15:42

Si je reste sur la même page ça semble marcher. En revanche si j'ouvre un nouvel onglet vers le forum monwindowsphone depuis mes favoris, ça me déconnecte illico. le problème vient peut-être de là, deux onglets ouverts en même temps (connectés sur le forum)
 
Avatar de l’utilisateur

Messagede Arnaud » 05 Avr 2012, 15:54

Ce n'est pas logique :shut2: . As-tu revidé tes cookies depuis ma modif ?
 
anonymous

Messagede Aeon7 » 05 Avr 2012, 16:03

Effectivement j'avais pas vidé le cache depuis (chose faite) et visiblement ça marche, bien joué et merci, je te tiens au jus si ça repart en sucette :D
 
Avatar de l’utilisateur

Messagede Arnaud » 05 Avr 2012, 16:32

Super merci Aeon :P
 
Avatar de l’utilisateur

Messagede Kiddo » 11 Mai 2012, 02:43 [Posté à partir de son smartphone ]

J'ai trouvé une petite astuce car je rencontre toujours les mêmes soucis pour me connecter malgré le conseil indiqué dans le titre . Cela vaut ce que ça vaut mais pour moi cela fonctionne à chaque fois

Sur la page principale je clique sur n'importe quel sujet et sur répondre et là je peux rentrer mes identifiants. Ainsi je peux commencer ma visite , cela m'évite de nettoyer à chaque fois mes cookies à chaque connexion :)

En direct sur le site