unlock et re-lock sans chevron pour LG E900

Manoeuvres avancées pour votre Windows Phone (déblocage, débranding,...). Réservé aux connaisseurs !
Règles du forum
Avant de créer un sujet ou poster un message, merci de prendre connaissance du règlement du forum
phil10
phil10 - 10 mars 2011, 17:15
Hello à Tous,

Surtout au possesseur du LGE900 Optimus.

je vous joins un tuto afin de délocker son LGE900 de façon rapide et définitif (du moins jusqu'à la mise à jour). de plus, plus besoin de chevron. et pour finir, ne vous inquiétez pas si chevron ne foctionne plus, c'est tout à fait normal. il ne reconnait plus votre LGE900 mais de toute façon, vous n'en avait plus besoin. et si par malheur cela pose problème, vous faites un hard reset et hop tout est comme avant.

Bon tuto et surtout soyez prudent. (je ne suis pas responsable de mauvaises manipulations) :mrgreen:

cyrildu85
cyrildu85 - 11 mars 2011, 10:48
Bonjour, je viens de télécharger le fichier, je l'ai lu mais avant toute manip, j'aimerais qu'on m'explique a quoi ça sert de faire tout ça ? Merci. :oops:

phil10
phil10 - 11 mars 2011, 11:31
Simple,ça sert à pouvoir utiliser des programmes sur ton smartphone sans avoir à passer par le market. Ou aussi utiliser des programmes sur ton lge900 qui sont pas autorisé par Microsoft. Comme certains programmes qui permettent d'ajouter des musiques etc.

gametime4ever
gametime4ever - 21 mars 2011, 23:24
ca ne marche que pour le lg ? car chevron et moi ne sommes pas tres copains lol

phil10
phil10 - 22 mars 2011, 10:11
et oui, l'astuce ne marche que pour le LG E900. :roll:

pjfry
pjfry - 22 mars 2011, 18:10
IL NI AURAI PAS LA MEME SOLUTION POUR HD7

Thomas
Thomas - 22 mars 2011, 19:23
Non

mrsam
mrsam - 29 mars 2011, 15:47
Pour info, ça fonctionne toujours même après NoDo : http://www.monsmartphone.net/jailbreak- ... t2627.html

gastonico
gastonico - 28 avr 2011, 16:19
Mérdouille g pas la valeur '0' après la première étape, j ai quelque chose comme 112332....je peut continuer? Sachant que je suis en maj nodo, merci

phil10
phil10 - 28 avr 2011, 18:53
tu parles de ou?
a quel endroit tu es?

gastonico
gastonico - 28 avr 2011, 20:41
salut, phil10,
en fait j'en suis au stade juste apres avoir creer la clé d'entrée à « developerunlockstate » et la valeur DWORD
je fais requête. Résultat de sortie doit retourner un « 0 ».
et moi g une suite de chiffre commenceant par "1"
donc jsuis pas allé plus loin
si t'as une idee jsuis preneur :)

Thomas
Thomas - 28 avr 2011, 21:02
premièrement il faut pas la créer et deuxièmement c'est pas possible d avoir un valeur différente de 1 ou 0 tu as du te gourer quelque part

gastonico
gastonico - 28 avr 2011, 22:43
re, oui j'ai du me gourer a un moment, reesaye en rentrant, en fait c quand je tape sur "request"...jreesaye et je tien au jus merci pour le coup de main :)

gastonico
gastonico - 28 avr 2011, 23:33
bon,
j'ai passer la fameuse etape ou j'avais un grand nombre au lieu du chiffre "1" (unlock temporaire, apres la creation de la clé "DeveloperUnlockState") DWORD.
Bin jme suis jeté et g continué, ca a l'air de fonctionnner ^^ jvais tester pour voir s'il est bien unlock...

gastonico
gastonico - 29 avr 2011, 01:26
bon, feedback...comment jpeu voir si il est bien unlock permanent? ya un endroit sur le tel pour le voir?
ou une manip?
edit :pendant que j'y suis...si je fait un hardreset, faut refaire toutes les manips?
merci

phil10
phil10 - 29 avr 2011, 22:56
;) t'inkiéte, tu es bien unlock permanent, mnt, suite à hardreset, je sais pas, faut tester. mais à mon avis, il faut tout refaire. ^^

phil10
phil10 - 29 avr 2011, 22:57
:( , pfff, faut lire dans mon commentaire, c'est indiqué quand cas de hard reset, tout est effacer. :ill:

ROMANOSKI
ROMANOSKI - 10 mai 2011, 15:13
Bonjour,

Tout un grand merci pour cette delivrance \0/ LOL!!!!! Mais existe t'il un moyen de savoir si le unlock est bien effectif??

Merci.

falconeto
falconeto - 10 mai 2011, 15:44
Essaye d'installer un hombrew, tu verras bien

corbier
corbier - 23 mai 2011, 13:31
je fais un petit up pour afvoir de l aide j ai fais la manip tout est ok par contre quand je le connecte a zune il me demane de configurer mon tel (nom mis a jour)que je n ai pas fait ,puis je la faire est ce que je risque quelque chose ;et quand je lance tom xap il plante systematiquement Oo si j ai bien compris il faut avoir zune lancer en meme temps c'est bien ca??? merci pour votre aide ;)